Debian: DSA-4859-1: libzstd security update>

It was discovered that zstd, a compression utility, was vulnerable to a race condition: it temporarily exposed, during a very short timeframe, a world-readable version of its input even if the original file had restrictive permissions.LinuxSecurity – Security AdvisoriesRead More