Google addresses a high severity flaw in V8 engine in Chrome

Google released updates for Chrome 90 that address a new serious issue, tracked as CVE-2021-21227, in the V8 JavaScript engine used by the web browser. Google has released security updates for Chrome 90 that address a new high severity vulnerability, tracked as CVE-2021-21227, that resides in the V8 JavaScript engine used by the web browser.
The post Google addresses a high severity flaw in V8 engine in Chrome appeared first on Security Affairs.Security AffairsRead More