NA – CVE-2021-31818 – Affected versions of Octopus Server are prone…

Affected versions of Octopus Server are prone to an authenticated SQL injection vulnerability in the Events REST API because user supplied data in the API request isn’t parameterised correctly. Exploiting this vulnerability could allow unauthorised access to database tables.Latest news clusters for enRead More