video.js up to 7.14.2 track Tag src cross site scripting

A vulnerability was found in video.js up to 7.14.2 (JavaScript Library). It has been declared as problematic. Affected by this vulnerability is an unknown code block of the component track Tag Handler. Upgrading to version 7.14.3 eliminates this vulnerability. Applying a patch is able to eliminate this problem. The bugfix is ready for download at github.com. The best possible mitigation is suggested to be upgrading to the latest version.vuldb.comRead More