Hexo up to 5.4.0 Web Page Generation body/tags cross site scripting

A vulnerability was found in Hexo up to 5.4.0. It has been declared as problematic. This vulnerability affects an unknown code block of the component Web Page Generation Handler. Applying the patch 5170df2d3fa9c69e855c4b7c2b084ebfd92d5200 is able to eliminate this problem. The bugfix is ready for download at github.com.vuldb.comRead More