CVE-2022-21190 | Mozilla convict up to 6.2.2 startsWith denial of service

A vulnerability has been found in Mozilla convict up to 6.2.2 and classified as problematic. Affected by this vulnerability is the function startsWith. The manipulation leads to denial of service.

This vulnerability is known as CVE-2022-21190. The attack can be launched remotely. There is no exploit available.

It is recommended to upgrade the affected component.VulDB Recent EntriesRead More