CVE-2020-27509 | Galaxkey up to 5.6.11.5 Mail Client subject cross site scripting

A vulnerability, which was classified as problematic, was found in Galaxkey up to 5.6.11.5. This affects an unknown part of the component Mail Client. The manipulation of the argument subject leads to cross site scripting.

This vulnerability is uniquely identified as CVE-2020-27509. It is possible to initiate the attack remotely. There is no exploit available.VulDB Recent EntriesRead More