CVE-2022-0875 | Google Authenticator Plugin up to 1.0.4 on WordPress Setting cross-site request forgery

A vulnerability was found in Google Authenticator Plugin up to 1.0.4. It has been declared as problematic. This vulnerability affects unknown code of the component Setting Handler. The manipulation leads to cross-site request forgery.

This vulnerability was named CVE-2022-0875. The attack can be initiated remotely. There is no exploit available.

It is recommended to upgrade the affected component.VulDB Recent EntriesRead More