CVE-2022-1953 | Product Configurator for WooCommerce Plugin up to 1.2.31 on WordPress AJAX Action unlink path traversal

A vulnerability was found in Product Configurator for WooCommerce Plugin up to 1.2.31. It has been rated as critical. This issue affects the function unlink of the component AJAX Action Handler. The manipulation leads to path traversal.

The identification of this vulnerability is CVE-2022-1953. The attack may be initiated remotely. There is no exploit available.

It is recommended to upgrade the affected component.VulDB Recent EntriesRead More