CVE-2022-1994 | Login With OTP Over SMS, Email, WhatsApp and Google Authenticator Plugin Setting cross site scripting

A vulnerability was found in Login With OTP Over SMS, Email, WhatsApp and Google Authenticator Plugin up to 1.0.7. It has been classified as problematic. This affects an unknown part of the component Setting Handler. The manipulation leads to cross site scripting.

This vulnerability is uniquely identified as CVE-2022-1994. It is possible to initiate the attack remotely. There is no exploit available.

It is recommended to upgrade the affected component.VulDB Recent EntriesRead More