CVE-2022-2500 | GitLab Community Edition/Enterprise Edition up to 15.0.4/15.1.3/15.2.0 Job Error Message cross site scripting (ID 36372)

A vulnerability was found in GitLab Community Edition and Enterprise Edition up to 15.0.4/15.1.3/15.2.0. It has been rated as problematic. Affected by this issue is some unknown functionality of the component Job Error Message Handler. The manipulation leads to cross site scripting.

This vulnerability is handled as CVE-2022-2500. The attack may be launched remotely. There is no exploit available.

It is recommended to upgrade the affected component.VulDB Recent EntriesRead More