CVE-2022-33723 | Samsung Mobile Device BluetoothScanDialog onCreate improper restriction of rendered ui layers

A vulnerability was found in Samsung Mobile Device. It has been rated as critical. This issue affects the function onCreate of the component BluetoothScanDialog. The manipulation leads to improper restriction of rendered ui layers.

The identification of this vulnerability is CVE-2022-33723. The attack may be initiated remotely. There is no exploit available.

It is recommended to upgrade the affected component.VulDB Recent EntriesRead More