CVE-2021-42796 | AVEVA Edge up to 2020 R2 SP1 StADOSvr.exe access control (icsa-22-326-01)

A vulnerability was found in AVEVA Edge up to 2020 R2 SP1. It has been declared as very critical. Affected by this vulnerability is an unknown functionality of the file StADOSvr.exe. The manipulation leads to improper access controls.

This vulnerability is known as CVE-2021-42796. The attack can be launched remotely. There is no exploit available.

It is recommended to upgrade the affected component.VulDB Recent EntriesRead More