CVE-2022-36960 | SolarWinds Network Performance Monitor WebUserSettingsCrudHandler input validation (ZDI-22-1662)

A vulnerability was found in SolarWinds Network Performance Monitor. It has been rated as very critical. Affected by this issue is the function WebUserSettingsCrudHandler. The manipulation leads to improper input validation.

This vulnerability is handled as CVE-2022-36960. The attack may be launched remotely. There is no exploit available.

It is recommended to upgrade the affected component.VulDB Recent EntriesRead More