CVE-2022-4090 | rickxy Stock Management System us_transac.php cross-site request forgery

A vulnerability was found in rickxy Stock Management System and classified as problematic. This issue affects some unknown processing of the file us_transac.php?action=add. The manipulation leads to cross-site request forgery.

The identification of this vulnerability is CVE-2022-4090. The attack may be initiated remotely. Furthermore, there is an exploit available.VulDB Recent EntriesRead More