CVE-2022-43640 | Foxit PDF Reader PDF File Parser out-of-bounds (ZDI-22-1660)

A vulnerability was found in Foxit PDF Reader. It has been classified as problematic. Affected is an unknown function of the component PDF File Parser. The manipulation leads to out-of-bounds read.

This vulnerability is traded as CVE-2022-43640. It is possible to launch the attack remotely. There is no exploit available.

It is recommended to upgrade the affected component.VulDB Recent EntriesRead More