CVE-2022-45866 | qpress up to 11.3 qp File pathname traversal

A vulnerability was found in qpress up to 11.3. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the component qp File Handler. The manipulation leads to pathname traversal.

This vulnerability is known as CVE-2022-45866. The attack needs to be done within the local network. There is no exploit available.

It is recommended to upgrade the affected component.VulDB Recent EntriesRead More