CVE-2022-25927 | ua-parser-js redos

A vulnerability was found in ua-parser-js and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to inefficient regular expression complexity.

This vulnerability is handled as CVE-2022-25927. The attack may be launched remotely. There is no exploit available.

It is recommended to upgrade the affected component.VulDB Recent EntriesRead More