CVE-2023-0356 | SOCOMEC MODULYS GP Netvision 7.20 weak encoding for password (icsa-23-024-02)

A vulnerability, which was classified as problematic, has been found in SOCOMEC MODULYS GP Netvision 7.20. This issue affects some unknown processing. The manipulation leads to weak encoding for password.

The identification of this vulnerability is CVE-2023-0356. The attack may be initiated remotely. There is no exploit available.VulDB Recent EntriesRead More