CVE-2023-23612 | OpenSearch prior 2.5.0 JWT Role privileges management (GHSA-864v-6qj7-62qj)

A vulnerability has been found in OpenSearch and classified as critical. Affected by this vulnerability is an unknown functionality of the component JWT Role Handler. The manipulation leads to improper privilege management.

This vulnerability is known as CVE-2023-23612. The attack can be launched remotely. There is no exploit available.

It is recommended to upgrade the affected component.VulDB Recent EntriesRead More