CVE-2023-23613 | OpenSearch prior 2.5.0 keyword information disclosure (GHSA-v3cg-7r9h-r2g6)

A vulnerability, which was classified as problematic, was found in OpenSearch. Affected is an unknown function. The manipulation of the argument keyword leads to information disclosure.

This vulnerability is traded as CVE-2023-23613. It is possible to launch the attack remotely. There is no exploit available.

It is recommended to upgrade the affected component.VulDB Recent EntriesRead More