Many WordPress Sites Affected by Vulnerabilities in ‘Popup Builder’ Plugin

Multiple vulnerabilities patched recently in the popular WordPress plugin Popup Builder could be exploited to perform various malicious actions on affected websites.
read moreSecurityWeek RSS FeedRead More