Max level vulnerability found in Logix PLCs

A new vulnerability discovered in various Rockwell Automation programmable logic controllers (PLC) has received a 10 out of 10 risk score, the highest possible on the CVSS vulnerability scale. The new vulnerability is being tracked as CVE-2021-22681. Attackers can abuse this flaw in the Logix….Latest news clusters for enRead More